Jump to content
Sign in to follow this  
7EVEN

Classified Items issues

Recommended Posts

Hi,

I have tried posting things in the classified section for sale and everytime I do the screen processes through but the items are never

visible on the parts forum, it is only visible by going through my profile section.

I have tried contacting Loz (with no reply, but did not expect him to either), I then pm'd andystyle and he tried what he could

until he asked me to pm dusky007 and flying180 who have never got back to me at all.

 

Has anyone had problems like this before and does anyone know who can or what to do to fix this problem???

 

Thankyou,

Share this post


Link to post
Share on other sites

I'll try to follow it up with the Admins for you again mate. As I mentioned to you, it's beyond my abilities as it appears to be a system bug from what I can tell.

 

Cheers,

 

Andy

Share this post


Link to post
Share on other sites

Ok.

 

I suggest you make sure you're accessing the website via http://www.nissansilvia.com

 

Then make sure you have all script blockers and popup blockers disabled.

 

Also try using IE or Firefox (preferred)

Share this post


Link to post
Share on other sites

I am using IE and I have the NS website saved in my favourites, so only access it this way.

I am pretty sure I have not disabled popups but will look into this script blockers stuff.

I will keep you posted.

 

Thnakyou,

Share this post


Link to post
Share on other sites

when i go classifieds says i need to login, but im already logged in :S

 

You need to log into boostcruising too.... :quagmire:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×